Flash widget disabled

by admin

twitterstatus:

We’ve been notified about a vulnerability in our Flash widget and out of an abundance of caution we’ve disabled access as we assess the situation. Please note that the javascript widgets are unaffected and are a good alternative for those of you who had been using the Flash version.

A VULNERABILITY REALTED TO FLASH?!  IN SOMETHING AS STABLE AS TWITTER?! SOMEONE CALL THE LA TIMES!